Easysoft ODBC-ODBC Bridge

What version of MS MDAC do I need?

Article:
00487
Last Reviewed:
28th October 2008
Revision:
3

You are best using a recent MDAC (2.1 or above but preferably 2.8). Some drivers we have tested do not work with older MDACs and OOB - e.g. Centura SQLBase and MDAC 1.5b. To find out which version of MDAC you have installed see the question "How can I check which version of MS MDAC I have?"

Applies To

Knowledge Base Feedback

* Did this content help you?
* Please select one option based on your first choice:

(* Required Fields)


Oracle is a registered trademark of Oracle Corporation and/or its affiliates.